Auteur Topic: modeltrein van 1956 terug proberen...  (gelezen 6619 keer)

Offline wolf

  • Forumlid
  • Berichten: 32
  • Voornaam: willy
modeltrein van 1956 terug proberen...
« Gepost op: 05 februari 2019, 23:26:09 pm »
Hallo,
ik ben hier helemaal nieuw. Ik ga proberen mijn modeltrein van 63j. geleden terug te laten rijden.
ik weet niet of dle locomotief nog wil draaien want de wielen zitten vast, dus daar heb ik nog werk aan.
de wielen van de wagonnetjes zijn al ok.
In elk geval kan ik de transfo niet meer gebruiken: die zit vol roest.

Mijn eerste vraag is dan ook: welke transfo heb ik nodig?
Op die oude bakelieten transfo vind ik volgende gegevens:

merk : Piko (geen modelnr.)
prim.: 220V
sec.:  B 5.5/16V L.u  W:15V 1.3A

Daar het een Duitse is, vermoed ik dat in de sec. de "B" staat voor "Bahn" en de "W" voor "Wechsel"?
Maar wat betekent die "L.u" ??

Offline Modelspoorhobby

  • Forumlid
  • Berichten: 25
    • https://www.facebook.com/groups/modelspoorhobby/
  • Voornaam: Alfons
Re: modeltrein van 1956 terug proberen...
« Reactie #1 Gepost op: 06 februari 2019, 07:16:19 am »

Maar wat betekent die "L.u" ??

Koekjes  :o

Offline Andress24

  • Forumlid
  • Berichten: 184
  • Voornaam: Andres
Re: modeltrein van 1956 terug proberen...
« Reactie #2 Gepost op: 06 februari 2019, 08:07:00 am »
Links unten? Die W zal wel voor Weichen(antrieb) staan. Heb je misschien een foto van het geheel?
1:1 -  Belg in München
1:87 - Kempen in de jaren '90

H0 - 2 rail DCC - DR5000 - Koploper

Offline Andress24

  • Forumlid
  • Berichten: 184
  • Voornaam: Andres
Re: modeltrein van 1956 terug proberen...
« Reactie #3 Gepost op: 06 februari 2019, 09:46:56 am »
Kan het niet L.u.W zijn? Dan zou het Licht und Weichen kunnen betekenen...

Ik ben geen expert, maar ik denk dat moderne regeltrafo's niet erg anders zijn: 16V gelijkstroom voor de baan, 15V wisselstroom voor lampjes, wisselaandrijvingen en dergelijke.
1:1 -  Belg in München
1:87 - Kempen in de jaren '90

H0 - 2 rail DCC - DR5000 - Koploper

Offline wolf

  • Forumlid
  • Berichten: 32
  • Voornaam: willy
Re: modeltrein van 1956 terug proberen...
« Reactie #4 Gepost op: 06 februari 2019, 10:02:07 am »
@Andress24:Die L.u W kan idd Licht en Wissel zijn.
Er zjn 3 aansluitingen : Licht Baan en Wissel.
Met een foto is het niet te zien: ik moet met vergrootglas en licht het proberen te lezen.

Iemand een idee door welke transfo ik dat vervangen?
Het is een eenvoudige ovale baan zonder meer, dus niet te duur want ik weet niet of ik die locomotief "los" krijg.

Wordt een wissel aangedreven door wisselstroom? Ik ken er echt niks van hé

Offline Klaas Zondervan

  • Forumlid
  • Berichten: 5.340
    • http://people.zeelandnet.nl/zondervan
  • Voornaam: Klaas
Re: modeltrein van 1956 terug proberen...
« Reactie #5 Gepost op: 06 februari 2019, 10:24:58 am »
Wissel in de betekenis van wisselen tussen twee sporen en wisselstroom in de betekenis van wisselen tussen plus en min hebben weinig met elkaar te maken.
De klassieke wisselaandrijvingen met twee spoelen werken zowel op wisselstroom als op gelijkstroom. Meestal laat men ze werken op wisselstroom omdat die stroom goedkoper is, je hebt dan geen gelijkrichter nodig.

Offline traxx2837

  • Forumlid
  • Berichten: 30
  • Voornaam: Dirk
Re: modeltrein van 1956 terug proberen...
« Reactie #6 Gepost op: 06 februari 2019, 11:36:37 am »
Hey,

Test de lok gewoon met een batterijtje van 9 volt, zo hoef je niet direct een transfo aan te schaffen.

Met vriendelijke groeten,
Dirk

Offline wolf

  • Forumlid
  • Berichten: 32
  • Voornaam: willy
Re: modeltrein van 1956 terug proberen...
« Reactie #7 Gepost op: 06 februari 2019, 12:15:58 pm »
ok, bedankt voor de info.
Ik ga eerst proberen die loco te demonteren en het motortje alleen al eens te testen met een 9V batterij.
Ik had daar ook even aan gedacht maat vermoedde dat zo'n batterijtje te weinig stroom zou leveren.

Offline Alberke

  • Forumlid
  • Berichten: 618
  • Voornaam: Hugo
Re: modeltrein van 1956 terug proberen...
« Reactie #8 Gepost op: 06 februari 2019, 13:27:07 pm »
dat je de wielen niet kan laten draaien met de hand wil niks zeggen. Waarschijnlijk is het een wormwiel aandrijving en dan lijken de wielen vast te zitten.
Mijn ervaring met zo'n oude Piko's is dat de plastic tandwielen gewoonlijk gebarsten zijn.
Een 9 volt batterij lijkt me toch wat zwak om beweging in zo'n oud ding te krijgen, een 4.5V heeft wat meer kracht.
Ja, ik ben de plezantste thuis, als de vuilbak buiten staat! ;D

Offline Herwig

  • Forumlid
  • Berichten: 2.061
  • Voornaam: Herwig
Re: modeltrein van 1956 terug proberen...
« Reactie #9 Gepost op: 06 februari 2019, 14:11:04 pm »
merk : Piko (geen modelnr.)
prim.: 220V   
----------------------
U zegt dat dit materiaal 63 jaar oud is,  en toch 22O V  ?
De modeltrein-transfo's eind jaren 50, zoals mijn eerste knalrode Kleinbahn,   waren nog 110 V.
Maar dit wil niks zeggen, de overschakeling in Europa ging geleidelijk en duurde jaren ....

Offline stoomlokje

  • Forumlid
  • Berichten: 586
  • Voornaam: saskia
Re: modeltrein van 1956 terug proberen...
« Reactie #10 Gepost op: 06 februari 2019, 14:48:59 pm »
volgens wat ik op het I-net heb gevonden van PIKO in die tijd , waren de motoren hoofdzakelijk voor 2 rail wisselstroom
 ( met veldspoel ) , en per uitzondering werd er ook al geleverd met gelijkstroommotoren.

grtjes,
Saskia

Offline wolf

  • Forumlid
  • Berichten: 32
  • Voornaam: willy
Re: modeltrein van 1956 terug proberen...
« Reactie #11 Gepost op: 06 februari 2019, 19:53:05 pm »
Einde project!  :-[ :-[ (voorlopig toch)
Ik heb de loco kunnen demonteren, zodat ik het motortje alleen kon testen.
Zag er wel knap uit: heel wat tandwieltjes, niets in plastic.
Zoals Alberke schrijft, dacht ik ook dat het normaal was dat ik de wielen niet kon draaien, dus niets geforceerd.
Was dit maar gelukt!

- 9V batterij doet gewoon niets.
- dan maar de batterijlader(12V) genomen. Een paar sporen ineen gestoken en getest.
Ik merkte al direct dat de sporen de stroom niet goed door lieten(corrosie).
Na een tijdje lukte het wel en hoorde ik dat de motor wou aandrijven, maar hij wou niet starten.
Na een paar pogingen: sloeg er ergens een vonk uit en was het gedaan met de pret.

Het was ergens een verbinding aan de buitenkant, misschien vind ik wel waar en kan ik ze herstellen.

Maar ik vermoed dat het niet zal helpen: als ik niet eerst die wielen een beetje los krijg, zal de motor dat ook niet kunnen en verbranden.
Heel spijtig  :-[ :-[
Ik kan het geheel moeilijk in een bad met WD40 leggen, denk ik, want dan krijg ik direct kortsluiting achteraf.


Offline Geert

  • Forumlid
  • Berichten: 1.626
    • Homepage
  • Voornaam: Geert
Re: modeltrein van 1956 terug proberen...
« Reactie #12 Gepost op: 06 februari 2019, 19:56:52 pm »
Een badje met wasbenzine te koop per liter bij elke doe het zelf zaak, en als het kan in een trilbadje.


Geert
Schaal HO - digitaal zelfbouw - Favoriete Lok: V200 DB
Huidig project: LocoNet In/Output

Offline Klaas Zondervan

  • Forumlid
  • Berichten: 5.340
    • http://people.zeelandnet.nl/zondervan
  • Voornaam: Klaas
Re: modeltrein van 1956 terug proberen...
« Reactie #13 Gepost op: 06 februari 2019, 20:47:11 pm »
Waarom zou WD-40 kortsluiting veroorzaken? Daar zitten toch geen elektrisch geleidende bestanddelen in? Iets anders is dat het een smeermiddel is, dus als je de loc in een badje legt wordt alles vettig. Beter dus een badje van wasbenzine, dat lost alle vettigheid juist op. Dan laten drogen en alle draaipunten en tandwielen smeren met gewone smeerolie.

Offline Alberke

  • Forumlid
  • Berichten: 618
  • Voornaam: Hugo
Re: modeltrein van 1956 terug proberen...
« Reactie #14 Gepost op: 06 februari 2019, 23:02:39 pm »
En als je nu aan het asje van de motor draait, of aan het kamwiel dat op het asje van de motor zit, dan moet er toch beweging in zitten?
Als de kap er nu toch af is.
En btw ,  ik heb toch altijd geweten dat Piko (ex-DDR ) op gelijkstroom werkte.

Ja, ik ben de plezantste thuis, als de vuilbak buiten staat! ;D