Nieuws:

Nu in MSM 247 BAAN: Niek's laatste baan

Hoofdmenu

Roco Be 4/6 SBB 12320 Museumversi

Gestart door Peter, 26 september 2021, 13:55:04 PM

Peter

Funktioneerd niet.
Heb wel ontdekt dat er een losse draad is en ik weet niet waar die aangesoldeerd moet worden.
Zal een foto nemen zodat je het kan zien.
Met vriendelijke groeten
Peter

Peter

De bedoelde foto.  De zwarte draad vertrekt van het middelste soldeerpadje en hangt nu los in de richting van de grijze ballast

DSCN5297[1] by Peter Verlooy, auf Flickr
Met vriendelijke groeten
Peter

Peter

De bedoelde foto.  De zwarte draad vertrekt van het middelste soldeerpadje en hangt nu los in de richting van de grijze ballast

DSCN5297[1] by Peter Verlooy, auf Flickr
Met vriendelijke groeten
Peter

janieburton

Citaat van: Alberke op 05 oktober 2021, 17:10:57 PM
Waarschijnlijk voor de miljoenste keer:

Alleen met ESU decoders!
C54 op nul zetten
Lok op spoor
F1 drukken
Lok vliegt even vooruit
Motor is ingegesteld!

Zoals ACFI schrijft moet je wel een redelijk lang stuk voorzien, best toch minimum 3 meter voorzien of meer met achteraan een stootblok voor de zekerheid
 

Peter

Het is gewoon een draadje dat gelost is en ik weet niet waar ik het moet aan solderen.
Dus niets met de decoder zelf te maken blijkbaar. Vermoed dat het draadje ergens in de buurt van de decoder stekker gelost moet zijn.
Met vriendelijke groeten
Peter

SuSke

"return to sender", zeker als het een nieuw model is.

Het is alleen lastig dat je een analoog model koopt en dat die zo werkt maar na een persoonlijke digitalisatie niet omwille van dat draadje. Je kan de vraag krijgen of je de loc wel goed hebt open gemaakt ....
Frans - 2R digitaal (tpIII-IV Belgisch - TPV&VI de vrije markt) en wat eigenaardigheidjes :-)
lid van MTD treinenclub vzw Edegem - www.mtdtreinenclub.be - Tentoonstelling MODELSPOOR by MTD - Hangar 27, Edegem op 19 & 20 Oktober 2024
De trein rijdt nooit op tijd, maar altijd op sporen.

Peter

Is overgekocht van een Nederlander van de Benelux website voor een heeeeel schappelijke prijs.
Heeft de lok enkel analoog getest voor hij het model verkocht (heeft geen digitaal)
Ik wil de lok ook niet terugsturen want ik vind hem veel te mooi. Een forumlid hier heeft dezelfde en zal het
wel eens nakijken.
Met vriendelijke groeten
Peter

bekie

Zou dat een verlengde van de blauwe kabel van de decoder kunnen zijn?
Is er misschien ergens iets in de kap dat een + nodig heeft? (decoder+)
 

bekie

Misschien helpt dit?
http://www.zimo.at/web2010/documents/Umbaubericht%202017%20-%20Roco%2073433-SBB-Be4,6%2012319.pdf

Ik vermoed dat dit een +aansluiting is bij analoog rijden, zonder decoder.
Misschien veiliger om die kabel te verwijderen, anders krijg je ongewenste + kortsluitingen.
 

eve

Analoog werkt hij schrijf je. Alle functies ?

Met decoder NEM652 erin werkt enkel de verlichting schrijf je. Kan je die uit- en aanschakelen ?

Heb je uw leidingen al gecontroleerd van de decoder tot bvb de motoraansluitingen (pin1 en pin8) ?
(Met een goedkope multimeter van den Aldi is dat binnen de minuut gebeurd...)

Sommige decoderpinnetjes zijn fijner dan de gaten van de stekker en maken geen contact.

Die losse draad hangt volgens mij aan de plus van de print (pin7 connector) maar ik kan op de foto (misschien in het vervolg even scherp stellen op de print ipv op de ballast  ::) nergens zien wat die zou moeten voeden.

Erik

Peter

Heb er nog verder aan zitten prutsen.
Lok rijdt (eindelijk) digitaal maar verlichting funktioneerd niet. Verlichting funktioneerd nu ook analoog niet
Met vriendelijke groeten
Peter

Rangeerduivel

Citaat van: Peter op 07 oktober 2021, 17:02:54 PM
Heb er nog verder aan zitten prutsen.
Lok rijdt (eindelijk) digitaal maar verlichting funktioneerd niet. Verlichting funktioneerd nu ook analoog niet

Bekend fenomeen,draai de decoderstekker 180' graden en veel kans dat de lichten wel werken

;)

Peter

Stekker gedraaid nog steeds geen licht.
Die losse draad heeft er misschien mee te maken ??
Met vriendelijke groeten
Peter

C.B.

@ Erik , die losse draad is inderdaad een + draad , en heb op het internet al wat afgezocht , en dit draadje gaat "ergens" naar de onderkant van de printplaat , aan stuurpostzijde 2.
Peter weet hier ook van , maar nog geen antwoord gekregen of gelezen dat er ergens een lipje is om deze draad daar te bevestigen.

Blijkbaar hebben weinige mensen deze lok in huis om het eens te bekijken.
Groetjes.
Claudio.

eve

@ Claudio,

het gebeurt meermaals dat er directe vragen gesteld worden aan de heer Peter betreffende zijn zoveelste probleem maar er komt zeer zelden een antwoord.
Gericht zoeken naar een oorzaak of oplossing is dan ook zeer moeilijk.

Mvg, Erik