Auteur Topic: Problemen met Uhlenbrock decoder 76.420 in Piko lok  (gelezen 321 keer)

Offline Petdig1

  • Forumlid
  • Berichten: 120
  • Voornaam: Peter
Problemen met Uhlenbrock decoder 76.420 in Piko lok
« Gepost op: 14 april 2021, 12:44:05 pm »
Ik heb een gelijkstroom Piko Am 843 die voorzien is  van een kleine 12 x 22 mm wat ouder type Uhlenbrock decoder ( dateert van ongeveer 2010 )  .  De decoder is de 76.420

De lok rijdt echter zeer onprettig terwijl de stroomafname wel goed is en de wielen mooi schoon zijn.

Iemand die hier ook dit type lok heeft  met decoder en wat zijn jullie rijervaringen hiermee ?

Mvg
Peter

Sbb en Bls baan in opbouw

Offline Alberke

  • Forumlid
  • Berichten: 1.654
  • Voornaam: Hugo
Re: Problemen met Uhlenbrock decoder 76.420 in Piko lok
« Reactie #1 Gepost op: 14 april 2021, 12:54:13 pm »
Je gaat hier verschillende reacties krijgen dat die decoder niet populair is.
Of dat door die te vervangen uw probleem opgelost is, dat is wat anders! Uw motor kan ook slecht functioneren door versleten of vuile kooltjes.
Ja, ik ben de plezantste thuis, als de vuilbak buiten staat! ;D

Offline Rangeerduivel

  • Seintjesmod
  • Forumlid
  • Berichten: 6.370
  • Voornaam: Rudy
Re: Problemen met Uhlenbrock decoder 76.420 in Piko lok
« Reactie #2 Gepost op: 14 april 2021, 13:32:45 pm »
De lok rijdt echter zeer onprettig terwijl de stroomafname wel goed is en de wielen mooi schoon zijn.

De kans is groot dat het slechte rijgedrag aan de loc gelegen is en niet aan de decoder,
Ik heb de ervaring dat de UH decoders het even goed doen dan bvb een ESU, (al zijn eerstgenoemde misschien wat minder zuiver af te stellen...)
Ik heb ook bvb Mehano loc's die schokkerig rijden, (vooral bij lage snelheid) en laat daar nu net ESU's in zitten!

Als je de proef op de som wil, steek/plug de decoder eens in een andere loc en maak een proefritje, ook dan is de kans groot dat deze loc perfect rijdt

 ;)

Offline bellejt

  • Forumlid
  • Berichten: 2.784
  • Graag een glaasje wijn
    • http://www.johnnyrail.net
  • Voornaam: Johnny
Re: Problemen met Uhlenbrock decoder 76.420 in Piko lok
« Reactie #3 Gepost op: 14 april 2021, 13:40:10 pm »
zitten er geen condensatoren meer teveel op ?
groetjes,salutations,greetings,grüße , Johnny