Modelspoor, praktijk > Modelspoor-elektronica met microcontrollers

ESU SwitchPilot (Servo) + Extension

(1/4) > >>

philippe_007:
Hey,

ik heb een vraagje ivm de Esu SwitchPilot Servo en Extension kit.

Bij de bouw van een treinbaan (niet deze van mij) bestaande uit 2 modules is er gebruik gemaakt van 2 SwitchPilots en 2 Extensions, voor Elke module 1.
Alle sporen liggen en zijn aangesloten op een ringvoeding, servo's geplaatst en aangesloten (ook afgesteld) en de modules zijn een/een getest.
Tot daar geen probleem, locs rijden mooi over de wissels en via schakelaars kunnen de wissels verlegd worden.

En nu het probleem, als de 2 modules samen worden aangesloten dan kan er gereden worden, eens er een wissel wordt omgelegd (lees schakelaar wordt geswitched) dan is er kortsluiting. De centrale (Roco z21) moet dan gereset worden om terug te kunnen rijden.

De Switchpilots hebben geen digitaal adres gekregen en staan dus beiden nog standaard uit fabriek, zou dit het probleem kunnen zijn? Als de schakelaar wordt geswitched dat deze toch een digitaal signiaal geeft en zo de 2de switchpilot in de fout gaat?

Puntstukken dat korsluiting geven lijkt mij ook niet mogelijk daar de locs module/module wel perfect rijden.

Iemand een idee wat het probleem kan zijn of veroorzaken?


   

bellejt:
zal eerdeer overbelasting zijn omdat je nu 2 wissels tegelijk schakeld.Pilots programeren zoals het hoort.Als er echt korsluitig is bij schakelen van een wissel dan heb je ergens een verkeerde aansluiting gelegd

philippe_007:
Overbelasting?
Op de Z21 centrale staan enkel de 2 switchpilots+extensions aangesloten, 5 servo's en 1 loc (om te testen)

Kortsluiting door verkeerd aan te sluiten vermoed ik niet, dan zou elke module afzonderlijk ook problemen moeten geven. 

Freek:
Kan het niet zijn dat er ergens een verschil in polariteit zit tussen de 2 modules?
Als je beide modules afzonderlijk test is er geen probleem,
als je de modules met elkaar verbind is er ook niet onmiddellijk een probleem,
maar als je een wissel omzet wordt er ergens een puntstuk anders gepolariseerd dat misschien toch contact geeft met een stuk van de andere module?


bellejt:
quote : verkeerde aansluiting gelegd

Navigatie

[0] Berichtenindex

[#] Volgende pagina

Naar de volledige versie