Nieuws:

Nu in MSM 247 TEST: Lineas 186 295 van ROCO | Minitrix 186 252 Lineas | PIKO NS 1138 | De CFL 'Wegmann'-rijtuigen van Pullman/ESU | Vergelijkende test silowagens Uacns van NME en PIKO

Hoofdmenu

MSM-forum "Reported attack site" ???

Gestart door Michiel, 19 september 2010, 08:54:41 AM

marc goovaerts

Inderdaad, Apple Safari geeft geen probleem. Ik werd praktisch zot van dat 'igore this warning' aanklikken via Firefox. Hoewel de mapjes allemaal lichtblauw blijven na inloggen. Toch hoop ik dat het allemaal gauw geregeld kan worden. Maar misschien wordt dat voor de IT'er van dienst de spreekwoordelijke naald in de... ?

jakke

citaat:
Geplaatst door BigCedric

Erg vervelend dat ik er niet op raakte via firefox, ik heb die beveiliging dan maar voorlopig uitgeschakeld via Extra - Opties... - Beveiliging en dan 'gerapporteerde aanvalssites rapporteren. Hopelijk is die snel over.



Ook hier met genoemde browser gemerkt op zondagmiddag. Met dezelfde remedie als boven omzeild en ik hoop eveneens dat de spreekwoordelijke naald kan gevonden worden .
Wisselstromer via computer ,met belangstelling voor Belgische modellen

Gerolf

Het gaat dus blijkbaar over links die op ons forum geplaatst zijn, en die wijzen naar sites die "vies" zouden zijn.
Met het forum zelf en de website van MSM is er dus eigenlijk niks mis. Google en aanverwanten reageren wel erg voorzichtig [|)]
Om die links te vinden - niet simpel, lijkt me [B)]. Ze wissen is dan geen probleem.
Enkele domein-URLs staan al eerder in dit draadje, maar welke zijn het nog?
Groeten uit "Marche-en-Bières"   ** Modelspoor is plezant **   TPIII-H0-DC-Zelfbouw

OMC

citaat:
Geplaatst door Gerolf

Het gaat dus blijkbaar over links die op ons forum geplaatst zijn, en die wijzen naar sites die "vies" zouden zijn.
Met het forum zelf en de website van MSM is er dus eigenlijk niks mis. Google en aanverwanten reageren wel erg voorzichtig [|)]
Om die links te vinden - niet simpel, lijkt me [B)]. Ze wissen is dan geen probleem.
Enkele domein-URLs staan al eerder in dit draadje, maar welke zijn het nog?



Mijn foto's hier worden getoond vanaf mijn webserver, misschien proberen met mijn laatste lading foto's eens te wissen?
Mvg, John

Info, foto's en video's nog steeds op www.railmedia.be

marc goovaerts

Lap, Safari heeft het (met vertraging) ook al zitten !
Telkens 'ignore warning' en daarna 'continue' klikken...
zelfs deze reactie plaatsen is niet gelukt. Dus weer via Firefox.

jakke

citaat:
Geplaatst door Gerolf

Het gaat dus blijkbaar over links die op ons forum geplaatst zijn, en die wijzen naar sites die "vies" zouden zijn.
Met het forum zelf en de website van MSM is er dus eigenlijk niks mis. Google en aanverwanten reageren wel erg voorzichtig [|)]
Om die links te vinden - niet simpel, lijkt me [B)]. Ze wissen is dan geen probleem.
Enkele domein-URLs staan al eerder in dit draadje, maar welke zijn het nog?



Zijn de kwalijkerds niet op deze afbeelding:

http://flic.kr/p/8C9uan

af te lezen ?

Edit :Nu zie ik dat de sitevermeldingen op de schermafdruk dezelfde zijn als diegenen die vroeger al vermeld zijn .


Wisselstromer via computer ,met belangstelling voor Belgische modellen

Olivier77

Hallo Iedreen,

Als je Firefox gebruikt kun  je ook in de opties het blokkeren van
"slechte site" niet meer aanvinken.
Dan krijg je geen waarschuwingen meer.
Denk er wel dan aan dat echte slechte sites ook niet meer geblokkeerd worden.

Mvg

Olivier

3rail, Krails, Ecos2, Koploper

Sicco

Wat is de status van het probleem? Is er al iemand die actie aan het ondernemen is? Het begint serieus vervelend te worden nu het al drie dagen duurt en ik ga niet de bescherming van mijn pc verlagen om dit forum te kunnen blijven volgen...

Gerolf

Geen idee, Sicco. Bij Thinkmedia weet men het, maar of de software-man er al mee aan de slag is ?
De "gewone" admins kunnen hier helaas niks aan doen [:I]
Groeten uit "Marche-en-Bières"   ** Modelspoor is plezant **   TPIII-H0-DC-Zelfbouw

ERVIN

Ook ik krijg elke dag enkele mails van ongeruste collega's die op het forum willen , maar niet goed durven.[:(]

Gerolf

Met internet-explorer krijg je geen foutmelding als het forum bij je favorieten staat.
Je hoeft dan de beveiliging van je PC niet te verlagen.
Groeten uit "Marche-en-Bières"   ** Modelspoor is plezant **   TPIII-H0-DC-Zelfbouw

doomslu

citaat:
Geplaatst door Gerolf

Geen idee, Sicco. Bij Thinkmedia weet men het, maar of de software-man er al mee aan de slag is ?
De "gewone" admins kunnen hier helaas niks aan doen [:I]

De oorzaak van het probleem zou al sedert maandag verwijderd zijn, maar hoe lang duurt het vooraleer Google het gesnapt heeft? [xx(]

Inderdaad met de goeie ouwe IE is er geen probleem.
luc    * MODEL RAILROADING IS FUN *

OMC

Tja Google is heel snel om zo'n probleem te melden maar om daarna de melding te verwijderen ... Heb 2 jaar geleden met mijn eigen website hetzelfde probleem gehad en dat duurde 2 maanden voordat er normaal gesurft kon worden op de site.
Mvg, John

Info, foto's en video's nog steeds op www.railmedia.be

Gerolf

citaat:
Geplaatst door doomslu
maar hoe lang duurt het vooraleer Google het gesnapt heeft? [xx(]
Tja ...
Google zegt dat "in de afgelopen 90 dagen" er iets gebeurd is...
Groeten uit "Marche-en-Bières"   ** Modelspoor is plezant **   TPIII-H0-DC-Zelfbouw

Michiel

citaat:
Geplaatst door doomslu

CiteerInderdaad met de goeie ouwe IE is er geen probleem.


Maar IE is wel zo lek als een mandje, en zo veilig als een onbewaakte overweg. [V]
groetjes, Michiel ...een modelbaan bouwend: het station Brussel-Luxemburg in 1:160, en een paar videos.
TPIe - Belgische Staatsspoorwegen - DCC(Lenz) - Koploper - N(1:160) - code55(Peco) - zelfbouwer(50%)