Auteur Topic: 7754 DCC weigert dienst  (gelezen 1337 keer)

Offline deurenkletser

  • Forumlid
  • Berichten: 154
  • Voornaam: Davy
7754 DCC weigert dienst
« Gepost op: 31 augustus 2010, 21:22:30 pm »
Heb mij pas een nieuwe 7754 DC/Dig/Sound aangeschaft.
Zat nog volledig verpakt, dus zeker nieuw.

Nu haal ik hem uit, zet hem op de baan. Volgens de handleiding zit hij op CV1 = 3. Goed ik stel dat in op de Roco Multimaus:.. niets!

Enkel een hoog gepiep. Ik zet een andere loc op de baan (LSM HLE11). Hier hoor ik geen gepiep wanneer de loc gewoon op de baan staat, en bij de 77 wel een hoge pieptoon.

Ik dacht dat er misschien geen decoder in zat (hoge pieptoon). Dus kap eraf, en jawel hij zit er in, een langwerpige loksound v2.

Analoog testen: ja hij rijdt. Lichten werken, echter geen geluid, dat zal analoog waarschijnlijk niet werken denken ik.

Nog maar eens digitaal proberen. Niets, nul komma niets. Ik heb meermaals CV8 ingesteld op 8 ( = Reset). Niets, de loc beweegt ook niet wanneer er geprogrammeerd wordt, bij de andere locs is dat meestal wel.

Wat kan er mis zijn?

Offline Johan Poelmans

  • Forumlid
  • Berichten: 379
  • Voornaam: Johan
7754 DCC weigert dienst
« Reactie #1 Gepost op: 31 augustus 2010, 22:08:41 pm »
Vreemd.. Je zou denken dat de decoder het toch doet aangezien hij analoog wel doorgeeft?

De hoge pieptoon is trouwens eigen aan een reeks 77 van mehano. Allee, het is een stille piep, maar het is toch precies alsof je de DCC bitreeksen lichtjes door de speaker hoort gaan.
 

Offline ToThePoint

  • Forumlid
  • Berichten: 2.625
    • http://all-that-is.eu
  • Voornaam: Jean-Paul
7754 DCC weigert dienst
« Reactie #2 Gepost op: 31 augustus 2010, 23:27:52 pm »
Het gepiep kan op een kortsluiting wijzen.
Haal de decoder eruit en probeer met een andere decoder of zo'n adapter om een digitaal voorbereide loc enkel analoog te laten rijden.
Als u kijkt zoals u altijd keek zal u steeds zien wat u altijd zag. "BOEDDHA"
Now you're just somebody that I used to know "GOTYE"
Spoor HO, HOe, N, Z, digitaal, EP: I, II, III, IV, V, VI

Offline Klaas Zondervan

  • Forumlid
  • Berichten: 5.740
    • http://people.zeelandnet.nl/zondervan
  • Voornaam: Klaas
7754 DCC weigert dienst
« Reactie #3 Gepost op: 31 augustus 2010, 23:48:51 pm »
Als hij pas nieuw is dan zit er nog garantie op.
Ik zou er gewoon mee naar de winkel teruggaan. Laten zij het maar uitzoeken. Of ze sturen het ding terug naar de fabriek, en geven jou een andere die het wel doet.

Offline deurenkletser

  • Forumlid
  • Berichten: 154
  • Voornaam: Davy
7754 DCC weigert dienst
« Reactie #4 Gepost op: 01 september 2010, 01:23:35 am »
En het wordt nog gekker. Nog eens helemaal alles getest. Loc werkt normaal in analoge mode. Rijdt perfect.
Net eens de handleiding doorgenomen (volledig). Volgens CV29 kan ik diverse instellingen wijzigen. Zoals: rijstappen 14 of 28 en Analoge mode ja/nee. Heb hem ingesteld op waarde 2 en dat is: rijstappen in 28st en geen analoge mode. Standaard staat ingesteld in rijstappen 14 en analoge mode: ja.

Hij rijdt digitaal. Lichten/geluid kunnen gestuurd worden. Probleem opgelost... Dacht ik!

Ik hang een rijtuig aan de loc en wil opnieuw gaan rijden. Geen reactie... Niets. Loc van de baan gehaald en teruggezet. Ja weer reactie. Ik begin te rijden en wil na een poos afremmen, maar hij reageert niet! Hij rijdt gewoon door. Enkel een noodstop laat hem stoppen (stroom van baan afhalen dus).

Nog eens even analoog testen (zou niet mogen werken). Werkt toch gewoon, ondanks de instellingen...

Nu krijg ik hem met geen stokken meer digitaal aangestuurd, wat ik ook instel. Analoog blijft hij als een plaatje rijden.
Nog maar eens reset gedaan en alles opnieuw: weer even spelen digitaal, na een paar minuten: geen reactie meer.

Wat kan hier aan de hand zijn? De decoder werkt perfect, voor even en dan weer niet. Stroomafname kan niet, want analoog blijft hij het gewoon doen.

Naar de winkel terug? Ja, kan ik. Maar misschien doe ik iets verkeerd. Zijn de 77'ers digitaal normaal gebruiksklaar? Mijn andere 77'ers zijn namelijk analoog en daar heb ik zelf een ESU V3 Lokp. ingestoken.

Offline Johan Poelmans

  • Forumlid
  • Berichten: 379
  • Voornaam: Johan
7754 DCC weigert dienst
« Reactie #5 Gepost op: 01 september 2010, 08:22:24 am »
citaat:
Geplaatst door deurenkletser

Zijn de 77'ers digitaal normaal gebruiksklaar?


Tuurlijk wel: kheb er hier 2 die zo van uit de doos op de baan zijn gegaan. Op adres 3 uiteraard zoals elke andere decoder uit de doos.

Ga er maar gewoon terug naar de winkel mee. Iets is er mis: ofwel overbelast je motor je decoder op 1 of ander manier (waardoor de decoder warm word en gek gaat doen, I don't know...), ofwel is er iets mis met de decoder zelf. Je zou decoders kunnen gaan omwisselen om de oorzaak perfect te achterhalen (decoder of lok), maar hoe langer je hem bij je houd en eraan pruts, hoe moeilijker de winkel zal doen, denk ik dan?
 

Offline Iebor

  • Forumlid
  • Berichten: 285
    • http://www.xs4all.nl/~bogersrg
  • Voornaam: Rob
7754 DCC weigert dienst
« Reactie #6 Gepost op: 01 september 2010, 09:59:48 am »
Niet echt slim om op diverse fora precies dezelfde vraag te stellen. Ook de gevolgvragen op antwoorden vanuit dit forum zijn tot op het woord gelijk. Je kunt het ook nog proberen in het Koploperforum. Tientallen organisaties zijn al jaren bezig met rechten van burgers en daaronder vallen ook garantieafspraken met bedrijven. Wat interesseert het jou nu wat er mis zou kunnen zijn met dat nieuwe apparaat!

NAAR DE WINKEL MET DAT DING!!!!!

Esu sounddecoder V2 is dat wel nieuw?? Volgens mij is versie 3.5 er al een tijdje.
Vriendelijke spoorgroetjes, Rob Bogers

IntelCore i7-860. Windows 7 Pro-64bits, Win-Digipet PE 2012.2, Twin-center, BMD16-SD bezetmelders, Roco wisseldecoders 10775, Fleischmann Profirails, Rijdend materieel: Fleischmann/Roco/Piko

Offline Peter

  • Forumlid
  • Berichten: 11.690
  • Voornaam: Peter
7754 DCC weigert dienst
« Reactie #7 Gepost op: 01 september 2010, 10:18:10 am »
Davy,

Niet twijfelen,
direkt terug naar de winkel en ruilen.


Offline tufken

  • Forumlid
  • Berichten: 1.098
    • http://www.modeltrein-paradise.com
  • Voornaam: Patrick
7754 DCC weigert dienst
« Reactie #8 Gepost op: 01 september 2010, 10:54:51 am »
Hallo Davy,

Deze zo snel mogelijk omruilen bij je winkelier waar je hem kocht, wanneer heb je die gekocht?

Niet verder aan prutsen,
" Met een lach en wat meer positief denken is het leven zoveel mooier "


Offline deurenkletser

  • Forumlid
  • Berichten: 154
  • Voornaam: Davy
7754 DCC weigert dienst
« Reactie #9 Gepost op: 01 september 2010, 12:10:00 pm »
Hey tufken,

Ik heb hem vorige week besteld en mij is gisteren aangekomen (per taxipost). Ik ga de winkelier contacteren en er mee terug, ondanks het voor mij per auto 240 km rijden is (op en af).

Offline Iebor

  • Forumlid
  • Berichten: 285
    • http://www.xs4all.nl/~bogersrg
  • Voornaam: Rob
7754 DCC weigert dienst
« Reactie #10 Gepost op: 03 september 2010, 09:20:03 am »
Zo, ook weer opgelost!
Vriendelijke spoorgroetjes, Rob Bogers

IntelCore i7-860. Windows 7 Pro-64bits, Win-Digipet PE 2012.2, Twin-center, BMD16-SD bezetmelders, Roco wisseldecoders 10775, Fleischmann Profirails, Rijdend materieel: Fleischmann/Roco/Piko