Modelspoormagazine forum

Modelspoor, Algemeen en H0 => Buitenlandse modellen => Topic gestart door: Peter op 05 september 2018, 09:43:54 am

Titel: Pech met Brawa model
Bericht door: Peter op 05 september 2018, 09:43:54 am
Sinds half januari in het bezit van het prachtig model van de Brawa V100.10 digitaal, met geluid, koppeling en alle andere goodies.
Wou gisteren namiddag de lok nog eens even laten rijden en na ingeven van het adres op mijn IB gebeurde er niets, geen licht, geen geluid en niet rijden.
Waarschijnlijk de decoder?? die de geest heeft gegeven.
Een mailtje gestuurd naar MSL en vanmorgen een email met een af te drukken label voor de gratis retourzending.
Spijtig om dat model te moeten missen, want was samen met mijn Lenz Köf mijn favoriet om te rangeren.
Hopelijk ben ik hem niet te lang kwijt.
Wel uitstekende service van MSL  ;D ;D ;D

(https://farm1.staticflickr.com/791/40860869162_e6b46aa081_b.jpg) (https://flic.kr/p/25fJCQb). (https://flic.kr/p/25fJCQb) by Peter Verlooy (https://www.flickr.com/photos/156171905@N05/), on Flickr
Titel: Re: Pech met Brawa model
Bericht door: Michael op 05 september 2018, 20:47:54 pm
Peter waar staat MSL voor?
Titel: Re: Pech met Brawa model
Bericht door: SuSke op 05 september 2018, 21:42:07 pm
MSL = Modellbahn Shop Lippe - https://www.modellbahnshop-lippe.com/

waarschijnlijk de winkel waar Peter dat model gekocht heeft.
Titel: Re: Pech met Brawa model
Bericht door: Peter op 30 oktober 2018, 15:52:38 pm
Daarjuist een pakje ontvangen met het herstelde model, dat weer prachtig funktioneerd.
Volgens het bijliggend schrijven van Brawa is de decoder en de printplaat vervangen.